Bug #66663

New flexform sections can't get added

Added by Bernhard Kraft over 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
Start date:
2015-04-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The patch https://review.typo3.org/#/c/38433/ introduced a problem with flexform section: New sections can't get added. The interface works but when saving they do not get stored in the flexform.

If required I could write a functional unit test for this issue.


Related issues

Related to TYPO3 Core - Epic #63846: Refactoring of form element classesClosedFrank Naegler2014-12-14

Actions
#1

Updated by Christian Kuhn over 6 years ago

Hmm, unable to reproduce: ext:styleguide has a section / container example at flex -> flex 3 -> tab section and adding new containers works there. Could you add an example (maybe to this extension) to show your usecase?

#2

Updated by Christian Kuhn over 6 years ago

  • Status changed from New to Needs Feedback
#3

Updated by Christian Kuhn over 6 years ago

  • Status changed from Needs Feedback to New
#4

Updated by Christian Kuhn over 6 years ago

ok, confirmed ...

#5

Updated by Gerrit Code Review over 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/39110

#6

Updated by Christian Kuhn over 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF