Project

General

Profile

Actions

Bug #66683

closed

Page > Languages shows the default language only

Added by Andreas Kienast about 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2015-04-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:
Remote Sprint

Description

Since "House of forms" got merged, the "Language" view in the "Page" module only shows the default language columns. The alternative language record itself is created.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Epic #63846: Refactoring of form element classesClosedFrank N├Ągler2014-12-14

Actions
Actions #1

Updated by Christian Kuhn about 9 years ago

  • Status changed from New to Resolved

I'm pretty sure that is fixed with #66705 - Bug was that language overlays were not correctly created (language uid not set correctly), that was the reason that the new created db row was "wrong" and thus not recognized in page module ... should work now if creating new "alternative page language" records.

closed as dupe of #66705 now.

Actions #2

Updated by Andreas Kienast about 9 years ago

should work now if creating new "alternative page language" records
Yep, works :)

Actions #3

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF