Bug #67614

RTE links

Added by Fabian Seltmann about 6 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2015-06-18
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The links in the RTE are saved as a href in the DB, not as link id anymore.

#1

Updated by Christian Kuhn about 6 years ago

Args. This is probably a regression from my tca 'columnsOverrides' patch, I'll have a look at this soon.

#2

Updated by Gerrit Code Review about 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/40467

#3

Updated by Gerrit Code Review about 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/40467

#4

Updated by Christian Kuhn about 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Gerrit Code Review about 6 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_7-3 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/40540

#6

Updated by Christian Kuhn about 6 years ago

  • Status changed from Under Review to Resolved
#7

Updated by Michael Fritz almost 6 years ago

It is also present in 6.2.14

#8

Updated by David Bruchmann over 4 years ago

Michael Fritz wrote:

It is also present in 6.2.14

Yes and in 6.2.27 too.

#9

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF