Bug #68443

t3editor: autocomplete does not close on key right

Added by Stefan Froemken almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
t3editor
Target version:
Start date:
2015-07-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Hello,

page = PAGE
page.10 = CONTENT
page.10.[autocomplete opens]

Now push cursor key "right".
Now you can move around with all cursor keys in your TS while autocomplete is still open.
If you choose an entry with mouse, the selection will be inserted at current text-cursor position.

Stefan

#1

Updated by Wouter Wolters almost 6 years ago

  • Category set to t3editor
#2

Updated by Andreas Fernandez almost 6 years ago

  • Status changed from New to Needs Feedback

Which browser do you use? I can't confirm this in Chrome 43.0.2357.134.

#3

Updated by Stefan Froemken almost 6 years ago

  • Status changed from Needs Feedback to Closed

Hello Andreas,

I have closed this issue. This problem seems to be solved with one of your other patches.

Thank you

Stefan

Also available in: Atom PDF