Bug #68518

Suggest for group-field does not work anymore

Added by Stefan Froemken almost 6 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
Start date:
2015-07-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

Hello,

I'm just editing a login plugin. Selecting the Storagefolder was handled by an group-field with suggest feature. The autocomplete does not work in FF.

JavaScript-Message:
Error 414: Request URI too large

Stefan


Related issues

Related to TYPO3 Core - Bug #68547: Suggest for group-field in FlexForm does not work anymoreClosedAndreas Wolf2015-07-24

Actions
#1

Updated by Frank Naegler almost 6 years ago

looks like suggest wizard in FlexForm is broken, not related to group field.

#2

Updated by Gerrit Code Review almost 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/41972

#3

Updated by Frank Naegler almost 6 years ago

we have two different issues here.

1) the too large request URI
2) Suggest-Wizard in FlexForms.

I have make a copy of this issue for the second problem, the patch for the first problem is pending and handled in this issue.

Please refer to the second issue for the FlexForm problem: #68547

#4

Updated by Frank Naegler almost 6 years ago

  • Assignee set to Frank Naegler
#5

Updated by Frank Naegler almost 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF