Project

General

Profile

Actions

Bug #68590

closed

List module does not contain the links/flags for creating translations anymore

Added by Markus Klein over 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2015-07-28
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:
Stabilization Sprint

Description

Those icons are widely used for editors and shouldn't vanish out of nothing.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Feature #68282: Make DatabaseRecordList configurable to be editableClosedGeorg Ringer2015-07-17

Actions
Actions #1

Updated by Markus Klein over 8 years ago

  • Status changed from Accepted to In Progress
  • Assignee set to Markus Klein
  • Priority changed from Should have to Must have
Actions #2

Updated by Markus Klein over 8 years ago

Caused by #68282

Actions #3

Updated by Gerrit Code Review over 8 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42057

Actions #4

Updated by Gerrit Code Review over 8 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42057

Actions #5

Updated by Stefan Neufeind over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #6

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF