Project

General

Profile

Actions

Bug #69761

closed

Backend group form displays invalid additional group

Added by Alexander Stehlik almost 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2015-09-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Most of the checkbox select fields in the be_groups form show an additional checkbox group without a header and with only one "invalid value" field.

See attached screenshot.


Files

screenshot_error_be_groups_form.png (43.2 KB) screenshot_error_be_groups_form.png Alexander Stehlik, 2015-09-13 16:33

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #69742: Assigning Frontend Groups brokenClosed2015-09-12

Actions
Actions #1

Updated by Wouter Wolters over 8 years ago

  • Description updated (diff)
  • Status changed from New to Needs Feedback

Is this still a problem? Could not reproduce it here.

Actions #2

Updated by Alexander Stehlik over 8 years ago

This was also resolved with d1caf768. Redmine does not seem to listen to the Relates: keyword.

Actions #3

Updated by Wouter Wolters over 8 years ago

  • Status changed from Needs Feedback to Resolved

Ok thanks.

Actions #4

Updated by Anja Leichsenring over 8 years ago

  • Sprint Focus deleted (On Location Sprint)
Actions #5

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF