Bug #72101

Story #69617: FormEngine bugs

pages language overlay should not show flexform value of default language

Added by Marc Neuhaus over 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Start date:
2015-12-08
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you add a field of type flex to the pages_language_overlay table and configure
that to be shown the value of the parent pages' flex field is shown beneath the field.
This data i usually not really helpful, because it's a xml.

Fields of type "inline" are already excluded in the SingleFieldContainer.
in my opinion this should also be the case for type "flex"

#1

Updated by Gerrit Code Review over 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/45181

#2

Updated by Markus Klein over 5 years ago

  • Target version changed from 7.6.1 to Candidate for patchlevel

Please re-schedule for the next release once it is available.

#3

Updated by Mathias Schreiber over 5 years ago

  • Parent task set to #69617
#4

Updated by Gerrit Code Review about 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/45181

#5

Updated by Anonymous about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF