Bug #72799

inline child record only translatable one time

Added by Bas van der Togt almost 6 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2016-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Inline child records are only translatable one time. When you try to translate the child record to a second language it does not work anymore. The record keeps grayed out.


Related issues

Is duplicate of TYPO3 Core - Bug #71596: New Inline records can not be created in translated parent recordClosed2015-11-16

Actions

Also available in: Atom PDF