Project

General

Profile

Actions

Bug #73359

closed

Story #69617: FormEngine bugs

backend_layout Selected Icon missing

Added by stefan schreck over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2016-02-12
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When selecting a Backend Layout the corresponding Icon doesn't get any grahical attribut to show that it is seleced.
In prevoius Typo3 versions there was a little black triangel-icon to show the select status.
Cheers
Stefan


Files

7.6.4-BackendLayout.JPG (19.2 KB) 7.6.4-BackendLayout.JPG BackendLayout Icon Select without stefan schreck, 2016-02-24 08:10
6.2.19_BackendLayout.JPG (6.44 KB) 6.2.19_BackendLayout.JPG BackendLayout Icon Select with Black Arrow stefan schreck, 2016-02-24 08:10

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Task #64762: Responsive FormEngineClosed2015-02-02

Actions
Actions #1

Updated by Wouter Wolters over 8 years ago

  • Status changed from New to Needs Feedback

Can you add a screenshot what you exactly mean here?

Updated by stefan schreck over 8 years ago

Here are the Screenshots.
From 7.6.4 BackendLayout Selection and from 6.2.19.
In 6.2 you can see the black Triangle beside the Icon of the selected BackendLayout.
In 7.6 there is no visual indicator.
Cheers
Stefan

Actions #3

Updated by Riccardo De Contardi over 8 years ago

  • Status changed from Needs Feedback to New
Actions #4

Updated by Christian Kuhn over 8 years ago

  • Parent task set to #69617
Actions #5

Updated by Christian Kuhn over 8 years ago

  • Status changed from New to Closed

I traced the removal of the 'selected icon' back to the change from issue #64762 . It seems it was removed by intention since the "selected" value is now shown left to the drop-down as mini image.

Imho, we should keep it this way for now as is.

Actions #6

Updated by Christian Kuhn about 8 years ago

  • % Done changed from 0 to 100
Actions #7

Updated by Stephan Bauer about 8 years ago

Please add this feature again. The mini image is nice but it would be more clear mark the backendlayout image also.

Thanks

Actions

Also available in: Atom PDF