Project

General

Profile

Actions

Bug #76921

closed

thumbnail in TCA "ctrl" is broken

Added by Eric Chavaillaz over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend API
Target version:
Start date:
2016-07-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi,

In TYPO3 7 LTS, the "thumbnail" configuration of the TCA is broken : https://docs.typo3.org/typo3cms/TCAReference/Reference/Ctrl/Index.html#thumbnail
In the current master it is ok. I have not test it with TYPO3 6.2 or another version.

Thanks.


Files

Actions #1

Updated by Eric Chavaillaz over 7 years ago

To be more accurate, the thumbnail is not showed in the list module.
The img tag is not displayed, there is nothing.

Actions #2

Updated by Wouter Wolters over 7 years ago

  • Status changed from New to Needs Feedback

What exactly is broken? We had a fix in master and 7.6 for the thumbnail configuration..

Updated by Eric Chavaillaz over 7 years ago

If you see my attached screenshot (list mode), below my "Test" content element, a thumbnail must be showed. There is none.
If you see my second attached screenshot (page mode), we can see the thumbnail.

Tested with the last TYPO3 7.6.10.

Thanks

Actions #4

Updated by Benni Mack over 7 years ago

Hey Eric,

can you check if your BE user has the "thumbnailsByDefault" option in his/her user settings activated? This triggers the rendering inside the list module.

Actions #5

Updated by Riccardo De Contardi over 7 years ago

  • Status changed from Needs Feedback to New
  • Assignee set to Benni Mack
Actions #6

Updated by Eric Chavaillaz about 7 years ago

Hi,

You can close this issue, the bug comes from gridelements.

Thanks

Actions #7

Updated by Wouter Wolters about 7 years ago

  • Status changed from New to Closed

Closed as requested.

Actions

Also available in: Atom PDF