Bug #77499

Installtool, test GDLib is producing strange background

Added by David Bruchmann over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2016-08-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
On Location Sprint

Description

ImageMagick: ImageMagick-6.8.9-Q16
OS: Windows 7

See the attached screenshot.


Files

screenshot_installtool.png (52.9 KB) screenshot_installtool.png David Bruchmann, 2016-08-14 13:41
#1

Updated by Riccardo De Contardi over 4 years ago

I've just noticed I have the same problem with my Windows 7 environment.
- XAMPP 3.2.1
- Graphicsmagick GraphicsMagick-1.3.20-Q8
- PHP 5.6.12

This behavior seems indipendent from the TYPO3 Version, I can reproduce it with TYPO3 4.7 too.

#2

Updated by Riccardo De Contardi over 4 years ago

Cannot reproduce on both MAC and Linux environments

#3

Updated by Riccardo De Contardi over 4 years ago

  • Category set to Install Tool
#4

Updated by Susanne Moog almost 3 years ago

  • Sprint Focus set to On Location Sprint
#5

Updated by Susanne Moog over 2 years ago

  • Status changed from New to Closed

Cannot reproduce on windows with image magick version 7. If the problem persists for you try upgrading ImageMagick or switching to another GraphicsMagick version.

#6

Updated by Nicolai Schirawski over 2 years ago

Can't reproduce on Linux-Environment - neither in 8.7.20-dev nor in 9.5.1-dev

Also available in: Atom PDF