Bug #77704

Permissions for fileoperations

Added by IPM no-lastname-given about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-08-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The checkboxes for "Permissions for fileoperations" don't work correctly. I get the default settings for the "permissions for fileoperations" if i save my following setting:

a) If i uncheck ALL checkboxes by using the "unmark all/mark all" or
b) if i unckeck ALL checkboxes by clicking on every single checkbox

I have tried it on: BE-Usergroups + BE-Users


Files

before_saving.PNG (23.3 KB) before_saving.PNG Before saving IPM no-lastname-given, 2016-08-31 09:19
after_saving.PNG (12.7 KB) after_saving.PNG After saving IPM no-lastname-given, 2016-08-31 09:19

Related issues

Related to TYPO3 Core - Bug #77705: No observance for the permissions for fileoperationsClosed2016-08-31

Actions
Related to TYPO3 Core - Bug #70812: edit user or usergroup > cannot remove every permission on file/directoriesAccepted2015-10-17

Actions
#1

Updated by Riccardo De Contardi about 5 years ago

  • Status changed from New to Closed

I close this one as a duplicate of #70812 please continue the discussion there (I added this one as related to keep track of it)

Thank you.

Also available in: Atom PDF