Feature #78373

Access rights - User not in group1

Added by Andrea Herzog-Kienast almost 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-10-21
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Hey TYOP3 world,

While working with restricted pages I add pages and contentelements to special groups.
But if feusers are in lots of different groups (and some are in more than one) I would like to deliver some content for all users who are not in this special group.

Best regards,

Andrea


Related issues

Is duplicate of TYPO3 Core - Feature #52225: Frontend user access for users which are not in selected usergroup(s)NewMathias Schreiber2013-09-24

Actions
#1

Updated by Mona Muzaffar over 4 years ago

  • Is duplicate of Feature #52225: Frontend user access for users which are not in selected usergroup(s) added
#2

Updated by Mona Muzaffar over 4 years ago

  • Status changed from New to Closed

Closing this ticket as a duplicate of #52225.

If you think that this is the wrong decision please reopen this ticket
or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF