Bug #78857

RTE right click context menu appears misplaced, below the editor by far and hardly reachable

Added by Alexander Stehlik about 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2016-12-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

When using right click in the RTE nothing happens.

Seems to be caused by the ExtJS removal: #52877


Files

screenshot_rte.png (24 KB) screenshot_rte.png Alexander Stehlik, 2017-01-10 23:13

Related issues

Related to TYPO3 Core - Bug #52877: replace extjs panels with pure css and get rid of the overheadClosed2013-10-16

Actions

Also available in: Atom PDF