Project

General

Profile

Actions

Bug #79205

closed

CE HTML: History must show HTML Content differences

Added by Josef Glatz over 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2017-01-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Problem/Description

When you open the history of a HTML content element only non-html-tags are shown.

ToDo(s)

  • The diff which contains HTML code must be treated like normal text to get a correct diff.

Releases: master, 7.6
Related: #79205

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #78767: Bad usability of workspace diffClosed2016-11-22

Actions
Actions #1

Updated by Josef Glatz over 7 years ago

  • Description updated (diff)
Actions #2

Updated by Georg Ringer over 7 years ago

  • Status changed from New to Accepted
  • Assignee set to Georg Ringer
Actions #3

Updated by Georg Ringer over 7 years ago

  • Status changed from Accepted to Closed

closed as duplicate of #78767

Actions #4

Updated by Gerrit Code Review over 7 years ago

  • Status changed from Closed to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51220

Actions #5

Updated by Georg Ringer about 7 years ago

  • Status changed from Under Review to Resolved
Actions #6

Updated by Gerrit Code Review about 7 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_7-6 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51933

Actions #7

Updated by Georg Ringer about 7 years ago

  • Status changed from Under Review to Resolved
Actions #8

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF