Bug #79586

Undefined variable in PageLayoutView

Added by Tymoteusz Motylewski over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2017-02-01
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The InfoModule "pagtree overview" is missing one csh icon, because of the undefned variable $pKey.
It works in v7


Files

missingicon.png (26.6 KB) missingicon.png Tymoteusz Motylewski, 2017-02-01 20:03

Related issues

Related to TYPO3 Core - Task #78289: Move code from PageLayoutView to proper classClosed2016-10-13

Actions

Also available in: Atom PDF