Bug #79916

Can not delete file from clickmenu in filelist

Added by Tymoteusz Motylewski over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2017-02-20
Due date:
% Done:

100%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
Stabilization Sprint

Description

since context menu refactoring it's not possible to delete a file from the context menu.

Big thanks to Malte Koitka for spotting the issue.

Associated revisions

Revision 0ff6f6df (diff)
Added by Tymoteusz Motylewski over 2 years ago

[BUGFIX] Fix deleting file from context menu

Since context menu refactoring the file deletion
did not work.
This patch fixes the issue, by adding missing line in JS.

Resolves: #79916
Releases: master
Change-Id: I939f153aa1d5eae22f821ede98329774e63a3757
Reviewed-on: https://review.typo3.org/51768
Reviewed-by: Malte Koitka <>
Tested-by: Malte Koitka <>
Tested-by: TYPO3com <>
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>

History

#1 Updated by Gerrit Code Review over 2 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/51768

#2 Updated by Christian Kuhn over 2 years ago

  • Target version set to 8 LTS

#3 Updated by Tymoteusz Motylewski over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF