Project

General

Profile

Actions

Bug #80121

closed

Wrong display of indexing engine statistics

Added by Gerhard Rupp over 7 years ago. Updated 13 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
-
Start date:
2017-03-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
No
Sprint Focus:
On Location Sprint

Description

If there are serveral versions of a page (detail page für news f. e.) indexing engine statistics (in Web > Indexing) displays at most 11 versions of this page even though there are more than 11 versions in the index.

Actions #1

Updated by Riccardo De Contardi over 4 years ago

  • Status changed from New to Needs Feedback

This is what I found with this test on version 9.5.14

Prerequisites

- TYPO3 9.5.14
- Latest EXT:news installed and configured, with a list page and a detail page
- EXT:indexed_search enabled, with frontend indexing enabled

Test execution

- create 15 or more news items in a sysfolder
- on frontend, visit each news (from the list) to index them
- on backend, go to the WEB > Indexing module

Results

- WEB > Indexing > List:pages submodule reports all the news "pages"

- on pagetree, click on the "detail page" , then click on WEB > Indexing > Detailed statistic submodule just lists 11 "versions" of the page (each one is a separate news)

Actions #2

Updated by Riccardo De Contardi over 4 years ago

  • Status changed from Needs Feedback to New
Actions #3

Updated by Tomas Norre Mikkelsen over 1 year ago

I might be doing something wrong here, when I do this. I only get one entry shown in the Detailed Statistics for the detail page, that includes the first news, but the rest I don't see.

Doing something wrong?
tried the steps from Ricardo.

I'm on

TYPO3 11.5.19
PHP 8.1.11

Actions #4

Updated by Georg Ringer about 1 month ago

  • Sprint Focus set to On Location Sprint
Actions #5

Updated by Christian Kuhn 13 days ago

  • Status changed from New to Closed

I think we can close here: indexed_search BE module went through a series of refactorings, the issue is most likely solved meanwhile.

Let's start with a fresh issue and a new how-to-reproduce if this is still an issue.

Actions

Also available in: Atom PDF