Project

General

Profile

Actions

Bug #80264

closed

Add signal slot for successful login

Added by Silvia Bigler over 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2017-03-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

For one feature in our project we need a new signal slot / hook in the login process.
Since there is only a hook for unsuccessful Backend logins, I added a new signal slot for successful logins.

As far as I know, signal slots are the replacement for hooks. Because of this I add a signal slot instead of a hook.

Actions #1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52033

Actions #2

Updated by Gerrit Code Review over 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52033

Actions #3

Updated by Gerrit Code Review over 7 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52033

Actions #4

Updated by Gerrit Code Review over 7 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/52033

Actions #5

Updated by Benni Mack about 7 years ago

  • Target version changed from 8 LTS to 9.0
Actions #6

Updated by Susanne Moog over 6 years ago

  • Target version changed from 9.0 to 9.2
Actions #7

Updated by Mathias Schreiber over 6 years ago

  • Status changed from Under Review to Closed

Duplicate of #83529

Actions

Also available in: Atom PDF