Project

General

Profile

Actions

Bug #80992

closed

Epic #72584: sysext:impexp

Import: page imported but no content.

Added by Kurt Ludikovsky about 7 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Import/Export (T3D)
Start date:
2017-04-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The import of the attached file (regardless of format) returns success but only imports the page but no content.
The content is a powermail form.

The import message tab lists errors of the form

  0 => 'Possible error: tx_powermail_domain_model_field:1 had no new id assigned to 
      it. This indicates that the record was not added to database during import. 
      Please check changelog!' (175 chars)

(same as those at https://forge.typo3.org/issues/59055).
This error messages originate from sysext/impexp/Classes/Import.php:1018:

A trial to import the file with "Force ALL UIDs values" also created no entries but also did not create the message tab and messages.

So this makes exports/imports basically unusable.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #59055: Import from .t3d failed on Windows 7 with a lot of messagesClosedMarc Bastian Heinrichs

Actions
Actions #1

Updated by Markus Klein over 6 years ago

  • Parent task set to #72584
Actions #2

Updated by Benni Mack over 5 years ago

  • Target version changed from next-patchlevel to Candidate for patchlevel
Actions #3

Updated by Benni Mack about 1 year ago

  • Related to Bug #59055: Import from .t3d failed on Windows 7 with a lot of messages added
Actions #4

Updated by Benni Mack about 1 year ago

  • Status changed from New to Closed

Are you also running windows here? I cannot reproduce the issue. If you still have problems let me know and I can re-open the ticket

Actions

Also available in: Atom PDF