Bug #81546

Indentation in t3editor is wrong

Added by Robert Wildling about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
t3editor
Target version:
-
Start date:
2017-06-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

As soon as the first object in the a TypoScript configuration has dot notation, the the next line will not be indented.
E.g.:

plugin.tx-rest { # dot notation
settings { # second line will not be indented
aliases{} # third line will be indeted again
paths {}
[...]
}

Whereas this works fine:

plugin {
tx_rest {
settings {}
aliases {}
}
}


Related issues

Is duplicate of TYPO3 Core - Bug #66457: t3editor does not indent code with dot-syntax Closed2015-04-16

Actions
#1

Updated by Bernd Wilke about 4 years ago

  • Related to Bug #66457: t3editor does not indent code with dot-syntax added
#2

Updated by Bernd Wilke about 4 years ago

  • Related to deleted (Bug #66457: t3editor does not indent code with dot-syntax )
#3

Updated by Bernd Wilke about 4 years ago

  • Is duplicate of Bug #66457: t3editor does not indent code with dot-syntax added
#4

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from New to Closed
  • Target version deleted (9.0)

Closed as duplicate - please continue the discussion on #66457

Also available in: Atom PDF