Bug #81572

Form does not use submitButtonLabel provided by the BE user in the form GUI

Added by Ruud Silvrants 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2017-06-14
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When the users enters a label for the field submitButtonLabel this label is used in the BE preview, but not in the FE form.

I assume the problem is in the TranslateElementPropertyViewHelper ({formvh:translateElementProperty(element: form, renderingOptionProperty: 'submitButtonLabel')}) in the partial /typo3/sysext/form/Resources/Private/Frontend/Partials/Form/Navigation.html


Related issues

Duplicates Core - Bug #81011: EXT:form submitButtonLabel is not used Needs Feedback 2017-04-25

History

#1 Updated by Mona Muzaffar 2 months ago

  • Category set to Form Framework

#2 Updated by Bjoern Jacob about 2 months ago

  • Status changed from New to Closed

I am closing this issue in favor of #81572.

#3 Updated by Bjoern Jacob about 2 months ago

  • Duplicates Bug #81011: EXT:form submitButtonLabel is not used added

Also available in: Atom PDF