Bug #81951

Bug #81978: Improve Composer integration

Move Install Tool entry point to typo3/install.php

Added by Helmut Hummel about 4 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2017-07-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

To unify entry scripts (to enable easier generation of these in composer mode),
the install tool should be moved to typo3/install.php


Related issues

Related to TYPO3 Core - Bug #82021: Fix Path to TYPO3 logo in install toolClosed2017-08-01

Actions
Related to TYPO3 Core - Bug #82743: Install Tool image tests do not work anymore since 81951ClosedMarkus Klein2017-10-12

Actions
#1

Updated by Gerrit Code Review about 4 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#2

Updated by Gerrit Code Review about 4 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#3

Updated by Gerrit Code Review about 4 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#4

Updated by Gerrit Code Review about 4 years ago

Patch set 5 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#5

Updated by Gerrit Code Review about 4 years ago

Patch set 6 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#6

Updated by Gerrit Code Review about 4 years ago

Patch set 7 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#7

Updated by Gerrit Code Review about 4 years ago

Patch set 8 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#8

Updated by Gerrit Code Review about 4 years ago

Patch set 9 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#9

Updated by Helmut Hummel about 4 years ago

  • Parent task set to #81978
#10

Updated by Gerrit Code Review about 4 years ago

Patch set 10 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#11

Updated by Gerrit Code Review about 4 years ago

Patch set 11 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#12

Updated by Gerrit Code Review about 4 years ago

Patch set 12 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53579

#13

Updated by Gerrit Code Review about 4 years ago

Patch set 1 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53620

#14

Updated by Gerrit Code Review about 4 years ago

Patch set 2 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53620

#15

Updated by Gerrit Code Review about 4 years ago

Patch set 3 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53620

#16

Updated by Helmut Hummel about 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#17

Updated by Gerrit Code Review about 4 years ago

  • Status changed from Resolved to Under Review

Patch set 4 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53620

#18

Updated by Helmut Hummel about 4 years ago

  • Related to Bug #82021: Fix Path to TYPO3 logo in install tool added
#19

Updated by Gerrit Code Review about 4 years ago

Patch set 5 for branch TYPO3_8-7 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53620

#20

Updated by Helmut Hummel about 4 years ago

  • Status changed from Under Review to Resolved
#21

Updated by Markus Klein almost 4 years ago

  • Related to Bug #82743: Install Tool image tests do not work anymore since 81951 added
#22

Updated by Markus Klein almost 4 years ago

Regression fix #82743

#23

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF