Project

General

Profile

Actions

Task #82580

closed

Epic #82577: Migrate all JavaScript to TypeScript

EXT:backend ContextMenu.js - migrate to TypeScript

Added by Frank Nägler over 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend JavaScript
Target version:
Start date:
2017-09-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:
Actions #1

Updated by Riccardo De Contardi over 6 years ago

  • Category set to Backend JavaScript
Actions #2

Updated by Tymoteusz Motylewski over 6 years ago

  • Subject changed from EXT:backend ContextMenu.js to EXT:backend ContextMenu.js - migrate to TypeScript
Actions #3

Updated by Frank Nägler almost 6 years ago

  • Status changed from New to Resolved

duplicate of #82579

Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF