Bug #83332

CKEditor: Browser jumps to top when selecting a style in TYPO3 8.7.9

Added by Christoph Lehmann about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2017-12-14
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In CKEditor
=> click on "style" select field
=> Page jumps to top

Something broke with 8.7.8 => 8.7.9


Related issues

Duplicates TYPO3 Core - Bug #82780: RTE CKeditor top-positioning for maximize and combopanels is broken in browsers with webkit Closed 2017-10-17
Duplicates TYPO3 Core - Bug #80116: rte_ckeditor displaces dropdown overlays and jumps to top of page on crome/safari Closed 2017-03-03

History

#1 Updated by Riccardo De Contardi about 2 years ago

duplicate of #82780 and #80116 ?

#2 Updated by Georg Ringer about 2 years ago

  • Duplicates Bug #82780: RTE CKeditor top-positioning for maximize and combopanels is broken in browsers with webkit added

#3 Updated by Georg Ringer about 2 years ago

  • Duplicates Bug #80116: rte_ckeditor displaces dropdown overlays and jumps to top of page on crome/safari added

#4 Updated by Georg Ringer about 2 years ago

  • Status changed from New to Closed

closed as duplicate

Also available in: Atom PDF