Bug #83459

CSH for TCA not working inside Inline elements

Added by Tobias Klepp almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2018-01-03
Due date:
% Done:

0%

TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you create a new IRRE record or you open an existing one, the tooltips are not working. The CSH tooltips working fine when the IRRE table is opend from the beginning. Looks like this is an ajax issue.

Fox example, all CSH tooltips for FAL relations fields are not working, because the records are always collapsed in the beginning.


Related issues

Related to TYPO3 Core - Bug #77601: CSH for TCA not working inside "Inline"-Elements. Accepted 2016-08-22

History

#1 Updated by Riccardo De Contardi almost 2 years ago

Is this a duplicate of this one #77601 ? Or just related? Thank you.

#2 Updated by Tobias Klepp almost 2 years ago

I'm working with the version 8. Was not shure, if I can update the existing issue. I will relate it to issue #77601.

#3 Updated by Tobias Klepp almost 2 years ago

  • Related to Bug #77601: CSH for TCA not working inside "Inline"-Elements. added

#4 Updated by Georg Ringer almost 2 years ago

  • Status changed from New to Closed

this is the same, therefore I am closing this one.

Also available in: Atom PDF