Bug #83640

Scheduler: wrong command at config check

Added by Bernhard Eckl over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
scheduler
Target version:
-
Start date:
2018-01-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the check config section of the scheduler module the displayed path to run the scheduler from cli is wrong:

/path/to/typo3/typo3/sysext/core/bin/typo3 scheduler
but should be
/path/to/typo3/typo3/sysext/core/bin/typo3 scheduler:run


Related issues

Related to TYPO3 Core - Bug #81573: Scheduler config check and documentationClosed2017-06-14

Actions
#1

Updated by Wittkiel Gruppe over 3 years ago

Duplicate of #81573

#2

Updated by Riccardo De Contardi almost 3 years ago

  • Related to Bug #81573: Scheduler config check and documentation added
#3

Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from New to Closed

I close this issue as a duplicate of #81573 , please continue the discussion there, thank you.
I have added there a reference to this issue to keep track of it

If you think that this is the wrong decision, then please reopen it or open a new ticket and add a relation to this ticket number.

Thank you and best regards

Also available in: Atom PDF