Bug #83800

Epic #83894: PSR-15 Initiative

Add backwards-compatibility for old BE modules

Added by Georg Ringer over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
Start date:
2018-02-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Handling of "&M" parameters is added back in order to make
the transition for Backend modules easier.

Also available in: Atom PDF