Project

General

Profile

Actions

Bug #84548

closed

error when installing a 404 error page

Added by Markus Dübbert about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2018-03-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I have a system with the following pagenotfound configurations.

'pageNotFoundOnCHashError' => '0',
'pageNotFound_handling' => '/404/',
'pageNotFound_handling_statheader' => 'HTTP/1.0 404 Not Found',

But on having an invalid url ,it fails to redirect to the 404 error page and instead throws the following exception:

#1509296606: Failed to fetch error page "http://myserver.de/404", reason: Client error: `GET http://myserver.de/404` resulted in a `401 Unauthorized` response: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">

similar to
https://forge.typo3.org/issues/84098


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #84098: 403 forbidden error on trying to access 404 pageClosed

Actions
Actions #1

Updated by Tymoteusz Motylewski about 6 years ago

  • Is duplicate of Bug #84098: 403 forbidden error on trying to access 404 page added
Actions #2

Updated by Benni Mack about 6 years ago

  • Target version changed from 8.7.13 to 8.7.19
Actions #3

Updated by Markus Klein almost 6 years ago

  • Status changed from New to Closed
  • Target version deleted (8.7.19)

closed as duplicate

Actions

Also available in: Atom PDF