Bug #85439

UI: Scan extension files: What does `weak` or `strong` mean in context

Added by David Bruchmann about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2018-06-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The meaning of `weak` or `strong` is not clear in context, supportive display with colors (green, yellow, orange red) beside explanation would be useful.
See attached image.

Version 9.3


Files

Scan-extension-files.png (14.8 KB) Scan-extension-files.png David Bruchmann, 2018-06-30 09:40
#1

Updated by Stephan Großberndt about 3 years ago

  • Description updated (diff)
#2

Updated by Christian Kuhn about 3 years ago

"strong" and "weak" have a tooltip with a short explanation, and they explained in the docs that is linked in the top explanation. we decided against another color scheme for these two since it would easily collide with the red / yellow breaking / deprecation indicators. i tend to keep the solution for the time being.

#3

Updated by Georg Ringer about 3 years ago

  • Status changed from New to Closed

closed as description of Christian should be sufficient

Also available in: Atom PDF