Task #85469

Backend configuration check suggests to install deprecated EXT:rsaauth

Added by Arnd Messer about 1 year ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2018-07-04
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
easy
Sprint Focus:

Description

Since the extension rsaauth has been marked as deprecated, the extension configuration should not suggest to install it. Have a look at the screenshot for more details.

https://docs.typo3.org/typo3cms/extensions/core/Changelog/9.1/Deprecation-81852-DeprecatedUsageOfEXTrsaauth.html

Bildschirmfoto 2018-07-04 um 11.29.25.png View - Extension Configuration (242 KB) Arnd Messer, 2018-07-04 11:29


Related issues

Related to TYPO3 Core - Task #81852: Deprecate EXT:rsaauth Closed 2017-07-13

History

#1 Updated by Arnd Messer about 1 year ago

#2 Updated by Susanne Moog 12 months ago

  • Target version changed from 9 LTS to Candidate for patchlevel

#3 Updated by Benni Mack 5 months ago

  • Status changed from New to Needs Feedback

This issue is resolved in v9 now, right? We've migrated saltedpasswords into EXT:core. Let me know if there is still something to do.

#4 Updated by Riccardo De Contardi about 2 months ago

  • Status changed from Needs Feedback to Closed
  • Target version deleted (Candidate for patchlevel)

This issue should be already solved; plus, there has been no feedback since the last 90 days, therefore I think it is safe to close this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one. Thank you.

Also available in: Atom PDF