Bug #86181

Translation in the localisation overview creates pages instead of translations.

Added by Kevin Appelt 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Localization
Target version:
-
Start date:
2018-09-07
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Prerequisite: A system with two (probably more) languages.

  1. Create a few pages in the default language.
  2. Open the localisation overview in the info module.
  3. Select some (or all) pages in the column of the second language (checkboxes).
  4. Click on "Create new translation headers"-button at the top.
  5. Enter the translated titles. (Somewhat difficult because you can't see the original title. This may be the first indicator of the problem).
  6. Save
  7. See that subpages have been created for the pages, but no translations.

Used TYPO3 Version is: 9.4


Related issues

Related to TYPO3 Core - Bug #83721: Page translated using localization overview is shown as normal page L=0 Accepted 2018-01-29

History

#1 Updated by Christian Kuhn 8 months ago

  • Related to Bug #83721: Page translated using localization overview is shown as normal page L=0 added

#2 Updated by Christian Kuhn 8 months ago

i think this duplicates #83721

#3 Updated by Georg Ringer 8 months ago

  • Status changed from New to Closed

closed as duplicate

Also available in: Atom PDF