Project

General

Profile

Actions

Bug #86300

closed

Creating a backend user via Task Center not possible

Added by Andreas Kienast almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Category:
-
Target version:
Start date:
2018-09-18
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

If the task action "Create Backend User" is used, it's not possible to create a backend user because of an error:
PHP Warning: strpos(): Empty needle in /var/www/src/master/typo3/sysext/sys_action/Classes/ActionTask.php line 624


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Task #85477: Replace substr(...) with strpos(...)ClosedWouter Wolters2018-07-04

Actions
Actions #1

Updated by Andreas Kienast almost 6 years ago

  • Related to Task #85477: Replace substr(...) with strpos(...) added
Actions #2

Updated by Gerrit Code Review almost 6 years ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/58320

Actions #3

Updated by Andreas Fernandez almost 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF