Task #86462

form: Add documentation for variants

Added by Stefan Neufeind 8 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2018-05-25
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The forge-issue contains a lot of nice examples for variants:
https://forge.typo3.org/issues/84133
But the documentation lacks such examples, even though whats-new-slides link to the form-documentation.
Search for variants: https://docs.typo3.org/typo3cms/extensions/form/search.html?q=variant&check_keywords=yes&area=default


Related issues

Related to TYPO3 Core - Task #84135: Variants - Documentation Closed 2018-03-05
Follows TYPO3 Core - Feature #84133: Variants - Frontend implementation Closed 2018-05-24

History

#1 Updated by Stefan Neufeind 8 months ago

  • Due date set to 2018-05-25
  • Start date changed from 2018-09-30 to 2018-05-25
  • Follows Feature #84133: Variants - Frontend implementation added

#2 Updated by Stefan Neufeind 8 months ago

  • Due date deleted (2018-05-25)

just saw that even more documentation is already in the RST-documentation:
https://review.typo3.org/#/c/54982/64/typo3/sysext/core/Documentation/Changelog/master/Feature-84133-IntroduceVariants.rst

Maybe that could be copied to a documentation-page on variants in the official documentation?

#3 Updated by Bjoern Jacob 8 months ago

I will take care of this.

#4 Updated by Bjoern Jacob 8 months ago

  • Status changed from New to Accepted
  • Assignee set to Bjoern Jacob

#5 Updated by Mathias Brodala about 2 months ago

Should we close this as duplicate of #84135 or the other way around?

#6 Updated by Bjoern Jacob about 2 months ago

  • Status changed from Accepted to Closed
  • Assignee changed from Bjoern Jacob to Ludwig Rafelsberger

I am closing this one in favor of #84135. Thanks for reporting and taking care.

#7 Updated by Bjoern Jacob about 2 months ago

  • Assignee deleted (Ludwig Rafelsberger)

Sry Ludwig for assigning this to you. Happened accidently.

#8 Updated by Bjoern Jacob about 2 months ago

  • Related to Task #84135: Variants - Documentation added

Also available in: Atom PDF