Bug #86578

Since Typo3 8.7.17 execute ext_tables_static+adt.sql is broken

Added by Stanislav Seifert about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Extbase
Start date:
2018-10-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
7.1
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

#1476107295: PHP Warning: Illegal offset type in isset or empty in [..]/httpdocs/typo3_src/typo3/sysext/extensionmanager/Classes/Utility/InstallUtility.php line 365


Files

typo_error.png (266 KB) typo_error.png Stanislav Seifert, 2018-10-05 11:34

Related issues

Related to TYPO3 Core - Bug #85915: Exception on attempt to update a static database table in extension managerClosed

Actions
#1

Updated by Stanislav Seifert about 3 years ago

  • TYPO3 Version changed from 7 to 8
#3

Updated by Oliver Hader about 3 years ago

  • Assignee deleted (Oliver Hader)
#4

Updated by Benjamin Franzke about 3 years ago

That happend due to this commit: https://github.com/TYPO3/TYPO3.CMS/commit/a8d51b4ac7da0de3598b85fbddf855c339428edf and
has been resolved in https://review.typo3.org/c/57979/ which means it will be fixed in 8.7.20

#5

Updated by Georg Ringer about 3 years ago

  • Related to Bug #85915: Exception on attempt to update a static database table in extension manager added
#6

Updated by Georg Ringer about 3 years ago

  • Status changed from New to Needs Feedback

can you test the 8-7 branch and give feedback if it works for you now? thanks

#7

Updated by Georg Ringer about 3 years ago

  • Status changed from Needs Feedback to Closed

closed as no feedback given. Feel free to add a comment if still valid for you.

Also available in: Atom PDF