Bug #86922

Save modal does not appear for some input types

Added by Daniel Siepmann 11 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend JavaScript
Target version:
-
Start date:
2018-11-14
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

How I reproduce this:

1) Add new Content Element "Menu > Pages"
2) Select a page through wizard.
3) Click "View"

The modal is not shown. The preview is opened in a new tab. The form is submitted. The record is not saved but still "NEW" in the bottom right corner.

You can repeat as long as you want, the record is not saved, nor a modal is shown.

Until you fill in something within "header" click on "View". Afterwards you can remove the value from "Header" and it works as expected.

I can reproduce this with the above field and flexforms.


Related issues

Duplicates TYPO3 Core - Bug #88875: Modal Page altered not shown everytime Resolved 2019-08-01

History

#1 Updated by Frank Naegler 5 months ago

  • Status changed from New to Needs Feedback

@Daniel I can't follow your description, can you please describe the click path better or check if this issue still exists?
I don't understand in which cases the error occurs.

#2 Updated by Riccardo De Contardi about 2 months ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or ping me.

Thank you and best regards

#3 Updated by Daniel Siepmann about 2 months ago

That was fixed with 2019-08-07 7b4744a8d7 [BUGFIX] Mark fields as changed after updating value via ElementBrowser (thanks to Andreas Fernandez) :) Thanks.

#4 Updated by Daniel Siepmann about 2 months ago

  • Duplicates Bug #88875: Modal Page altered not shown everytime added

Also available in: Atom PDF