Bug #88074

Language overlay on Content -> Insert Record

Added by Rainer Roskothen about 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Localization
Target version:
-
Start date:
2019-04-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I have two sites in the same tree. Root 1 (0 = english, 1 = german), Root 2 (0 = english, 2 = swedish). I want to use the content of an english Content Element of "Root 1" in a Content Element on both languages of "Root 2" placing the element in the filed records. Content Element on Root 2 english is fine, Content Element on Root 2 swedish is empty.


Related issues

Related to TYPO3 Core - Bug #88073: Language overlay on Page -> Replace ContentNew2019-04-04

Actions
Related to TYPO3 Core - Bug #89181: Behaviour of inserting content element "Insert Records [shortcut]" from other language changedClosed2019-09-16

Actions
Related to TYPO3 Core - Bug #87982: Insert Records now only inserts records, if in the same language or if sys_language_uid = -1 - up to 8LTS it inserted records independent of sys_language_uidUnder Review2019-03-22

Actions
#1

Updated by Bastian Bringenberg about 2 years ago

  • Project changed from forge.typo3.org to TYPO3 Core
  • TYPO3 Version set to 9

Moved from FORGE to TYPO3 Core Project.
@Rainer please use the right project when creating new tickets^^. Then you'll see a TYPO3 Version field.

#2

Updated by Rainer Roskothen about 2 years ago

  • Description updated (diff)
#3

Updated by Riccardo De Contardi about 2 years ago

  • Related to Bug #88073: Language overlay on Page -> Replace Content added
#4

Updated by Riccardo De Contardi about 2 years ago

  • Category set to Localization
#5

Updated by Georg Ringer about 1 year ago

  • Related to Bug #89181: Behaviour of inserting content element "Insert Records [shortcut]" from other language changed added
#6

Updated by Georg Ringer about 1 year ago

  • Related to Bug #87982: Insert Records now only inserts records, if in the same language or if sys_language_uid = -1 - up to 8LTS it inserted records independent of sys_language_uid added
#7

Updated by Georg Ringer about 1 year ago

  • Status changed from New to Closed

closed as duplicate of #87982. a patch + extension which fixe this problem is linked terhe.

Also available in: Atom PDF