Bug #88181

Failure during mail testing does not update system log indicator

Added by Oleg Sverdlov over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2019-04-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

STR

Use wrong mail server name or any other error in mail settings, to ensure that sending mail will fail.

Send test mail in Environment -> Test mail setup.

A red banner will be displayed.

There will be no indication of errors in system log icon. Clicking on system log icon will not show error.

Only after refreshing the browser window the indicator will appear and click on the icon will show the error.


Files

Screenshot from 2019-10-11 23-06-48.png (109 KB) Screenshot from 2019-10-11 23-06-48.png Result screen Oleg Sverdlov, 2019-10-11 22:08
#1

Updated by Frank Naegler about 2 years ago

  • Status changed from New to Needs Feedback

can't reproduce this, can you please add a screenshot or confirm that this is already solved?

#2

Updated by Oleg Sverdlov about 2 years ago

Frank Naegler wrote:

can't reproduce this, can you please add a screenshot or confirm that this is already solved?

Did you set the mail type to SMTP?

The issue still exists. v9.5.9. Added screenshot of resulting message.

#3

Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Needs Feedback to New
#4

Updated by Andreas Fernandez over 1 year ago

  • Status changed from New to Rejected

The "Application Information" toolbar item is never updated in real-time, but every 5 minutes. Plus, the Install Tool is (and must be) independent from the rest of the TYPO3 backend.

Due to the given reasons, I'll close this ticket. If you think this was a wrong decision, please feel free to create a new ticket.

Also available in: Atom PDF