Bug #88237

Obsolete documentation & code for expression language extension

Added by Mathias Brodala 7 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Documentation
Target version:
-
Start date:
2019-04-27
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The documentation of EXT:form has a section about how to register functions and variables for the expression language used for variants.

Since the expression language has been moved to the core, this should be replaced with a reference instead, once this is properly documented in the core.

Also there is obsolete code in the FormDefinition domain model which should be dropped.


Related issues

Related to TYPO3 Core - Task #84135: Variants - Documentation Closed 2018-03-05
Related to TYPO3 Core - Task #85828: Move symfony expression language handling into EXT:core Closed 2018-08-13

History

#1 Updated by Mathias Brodala 7 months ago

  • Related to Task #84135: Variants - Documentation added

#2 Updated by Mathias Brodala 7 months ago

  • Related to Task #85828: Move symfony expression language handling into EXT:core added

#3 Updated by Mathias Brodala 2 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF