Bug #89055

CSH Help Text not working on IRRE elements

Added by Matthias Kappenberg about 1 year ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2019-09-01
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The help text on labels is not working on initial collapsed IRRE elements.

Steps to reproduce this error:
Set for the IRRE elements in the TCA

  'collapseAll' => true,

or
  'expandSingle' => true,

Save the parent with some or all IRRE elements collapsed.
The initial uncollapsed/expanded IRRE elements have then the help bubbles while hovering a field title.
The collapsed elements do not have the help text after expanding the IRRE element.


Related issues

Duplicates TYPO3 Core - Bug #77601: CSH for TCA not working inside "Inline"-Elements. Accepted 2016-08-22

History

#1 Updated by Michael Stucki about 1 year ago

  • Project changed from forge.typo3.org to TYPO3 Core
  • TYPO3 Version set to 10

Wrong project.

#2 Updated by Christian Eßl about 1 year ago

  • Category set to FormEngine aka TCEforms

#3 Updated by Georg Ringer 9 months ago

closed as duplicate of #77601

#4 Updated by Georg Ringer 9 months ago

  • Duplicates Bug #77601: CSH for TCA not working inside "Inline"-Elements. added

#5 Updated by Georg Ringer 9 months ago

  • Status changed from New to Closed

Also available in: Atom PDF