Project

General

Profile

Actions

Feature #90465

closed

BE user list - unify "Info" and "Show details" buttons

Added by Riccardo De Contardi over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2020-02-21
Due date:
% Done:

0%

Estimated time:
PHP Version:
7.2
Tags:
Complexity:
Sprint Focus:

Description

With the new button "Show details" I wonder if the "Info" button still makes sense or if it would be better to unify the information shown on the two interfaces and use just one button.

Close if not necessary / relevant / doable


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #90407: Unify info icons in be user moduleRejectedGeorg Ringer2020-02-17

Actions
Actions #1

Updated by Daniel Goerz about 4 years ago

  • Is duplicate of Task #90407: Unify info icons in be user module added
Actions #2

Updated by Daniel Goerz about 4 years ago

  • Status changed from New to Closed

Hi Riccardo,
hope you don't mind me closing this as a dupe of #90407.

Actions #3

Updated by Riccardo De Contardi about 4 years ago

Daniel Goerz wrote:

Hi Riccardo,
hope you don't mind me closing this as a dupe of #90407.

Of course not! Good job.

Actions

Also available in: Atom PDF