Bug #90864

Epic #90332: Dashboard for TYPO3 - MVP

Dashboard not visible in "Start up in the following module"

Added by Georg Ringer 10 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Dashboard
Target version:
Start date:
2020-03-28
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Since #90862 the dashboard is not visible anymore in the user settings "Start up in the following module".

#1

Updated by Riccardo De Contardi 10 months ago

  • Parent task set to #90332
#2

Updated by Gerrit Code Review 10 months ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/63997

#3

Updated by Susanne Moog 10 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Richard Haeser 9 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF