Bug #92504

"disableNewContentElementWizard" not working with "fluidBasedPageModule"

Added by Christian Eßl 20 days ago. Updated 20 days ago.

Status:
Under Review
Priority:
Should have
Assignee:
-
Category:
Backend API
Target version:
-
Start date:
2020-10-07
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The Tsconfig option "disableNewContentElementWizard" does not work anymore when "fluidBasedPageModule" is activated.

Looking at /sysext/backend/Resources/Private/Partials/PageLayout/Record.html there is always a link to the new content element wizard modal.


Related issues

Related to TYPO3 Core - Feature #92507: Allow for more control over the "newContentUrl" in the backend New 2020-10-07

History

#1 Updated by Christian Eßl 20 days ago

To try it out, apply the TSconfig:
mod.web_layout.disableNewContentElementWizard = 1

#2 Updated by Gerrit Code Review 20 days ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/66071

#3 Updated by Christian Eßl 20 days ago

  • Related to Feature #92507: Allow for more control over the "newContentUrl" in the backend added

#4 Updated by Gerrit Code Review 20 days ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/66071

Also available in: Atom PDF