Bug #93168

Form Framework Wizard only shows spinner icons

Added by Oliver Hader 2 months ago. Updated 5 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2020-12-24
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

  • backend Web > Forms
  • create new form


Files

spinning_forms.png (20.6 KB) spinning_forms.png Oliver Hader, 2020-12-24 14:19
clipboard-202101101412-u4888.png (21.8 KB) clipboard-202101101412-u4888.png Jonas Eberle, 2021-01-10 13:12
#1

Updated by Oliver Hader 2 months ago

  • Status changed from New to Accepted
#2

Updated by Oliver Hader 2 months ago

  • Is Regression set to Yes
#3

Updated by Gerrit Code Review about 2 months ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67393

#4

Updated by Jonas Eberle about 2 months ago

I've started with the CSS.

With the patch it currently looks like this

The multistep wizard shows all steps (in v10 only Start / Configure / Finish) while the 3rd step (Ready) should only become available later. The callback for the 2nd step is never called.

#5

Updated by Gerrit Code Review 27 days ago

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67579

#6

Updated by Gerrit Code Review 27 days ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67579

#7

Updated by Ralf Zimmermann 22 days ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#8

Updated by Gerrit Code Review 17 days ago

  • Status changed from Resolved to Under Review

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67393

#9

Updated by Gerrit Code Review 17 days ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/67393

#10

Updated by Anonymous 17 days ago

  • Status changed from Under Review to Resolved
#11

Updated by Benni Mack 5 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF