Bug #93226

Videos not working in Element information because of relative path

Added by Oliver Bartsch 9 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Must have
Category:
Link Handling, Site Handling & Routing
Target version:
Start date:
2021-01-05
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

ElementInformationController uses relative paths for file rendering which since #93048 leads to local videos are not longer working.


Related issues

Related to TYPO3 Core - Feature #93048: Introduce URL rewrites for Backend linksClosedOliver Bartsch2020-12-10

Actions
Related to TYPO3 Core - Task #95027: Always generate absolute FAL URLs in the backendResolved2021-08-29

Actions

Also available in: Atom PDF