Bug #94661

EXT:redirect - enter page number in pagination not possible

Added by Martin Tepper 6 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2021-07-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello,

i have multiple pages of redirects in my system.

i tried to insert a specific page number in the pagination. after press ENTER the complete backend will be loaded nested in the module frame

the request in this case is e.g. www.example.com/typo3/index.php?paginator-target-page=12

looks like the route & action parameters are missing.
when i use the pagination arrows to switch between the pages the url looks like
/typo3/index.php?route=/module/site/redirects&token=1111111111111111111111111111&action=overview&page=2


Files

redirects_pagination-1.png (137 KB) redirects_pagination-1.png Martin Tepper, 2021-07-29 09:01
redirects_pagination-2.png (41.4 KB) redirects_pagination-2.png result Martin Tepper, 2021-07-29 09:01
94661-redirect_pagination_broken.patch (1.99 KB) 94661-redirect_pagination_broken.patch Martin Tepper, 2021-07-29 11:46

Also available in: Atom PDF