Bug #15914

ext_emconf.php looses dependencies and conflicts

Added by Joerg Schoppet over 15 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Category:
Communication
Target version:
-
Start date:
2006-03-28
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I've uploaded an extension (xajax_tutor) from a TYPO3 3.8.1 installation with the settings
- dependencies => 'cms,lang,xajax'
- conflicts => 'xajax_example'

Everything was ok.

But if I import this extension from TER the file ext_emconf.php hasn't these settings anymore, they are empty.

(issue imported from #M3014)


Files

TER2_modifications.diff (9.73 KB) TER2_modifications.diff Administrator Admin, 2006-04-12 10:22

Related issues

Is duplicate of TYPO3 Core - Bug #17427: Dependencies of uploaded extensions get lostClosed2007-06-29

Actions
#1

Updated by Thorsten Kahler over 15 years ago

About half of the settings in ext_emconf.php are changed between up- and download. See attached diff for direct_mail 2.0.1

#2

Updated by Chris topher over 11 years ago

Resolved as duplicate of #17427.

#3

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF