Bug #17393

Hiding of own user should be not possible

Added by Georg Ringer almost 14 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2007-06-17
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

It shouldn't be possible to hide the own user because then you are suddenly logged out.
I fully understand why the logout happens but I think there is no need for hiding the own user because of
- when is this the case? never!
- Beginners could get quite crazy -> "what should I do now" ... maybe a bad reason but still one I think of

What do you think?

(issue imported from #M5811)

Also available in: Atom PDF