Bug #18170

Page tree is not updated after page visibility was changed

Added by Oliver Hader about 13 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-02-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The page tree is not updated after the visibility of a page was changed by using a context menu (e.g. clicking the icon in list view of the upper right icon in edit mode).

(issue imported from #M7459)


Related issues

Related to TYPO3 Core - Bug #18175: The folder tree does not reload correctly when creating more than one new folderClosedBenni Mack2008-02-08

Actions
#1

Updated by Christian Kuhn about 12 years ago

Confirmed for page records in list module, the page-tree does not reload if hide / unhide is used in the context menu.

#2

Updated by Alexander Opitz about 8 years ago

  • Status changed from Accepted to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3

Updated by Riccardo De Contardi almost 8 years ago

as far as I can see this problem is absent in 4.5.20 and 6.1.0

#4

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF